Jump to content
Curan

Forza horizon 3 codex problem

Recommended Posts

5b2c4f645a245_ForzaHorizon3(InstallCrack)21-06-201822_43_55.thumb.png.22152fad34e9fe0158a7566e6cf3b76e.png

Share this post


Link to post
Share on other sites
11 hours ago, ~SHUBHAM~ said:

5b2c4f645a245_ForzaHorizon3(InstallCrack)21-06-201822_43_55.thumb.png.22152fad34e9fe0158a7566e6cf3b76e.png

did you enable dev mode (otherwise w10 won't let you install app packages)?

Share this post


Link to post
Share on other sites
1 hour ago, ~Z~ said:

did you enable dev mode (otherwise w10 won't let you install app packages)?

Yup,its on

Share this post


Link to post
Share on other sites
28 minutes ago, ~SHUBHAM~ said:

Yup,its on

Did you have Forza Horizon 3 + AIO 2.5 installed on this PC already?

if so, did you unregister game first and then unistalled it afterwards? (unregistering game consist in finding Forza Icon in App/program unistaller from system settings, then go to advanced option under uninstall button and right at the bottom of this page, find  "uninstall " DLC+ game ...it will not remove files but unregister packages )

Share this post


Link to post
Share on other sites
1 hour ago, ~Z~ said:

Did you have Forza Horizon 3 + AIO 2.5 installed on this PC already?

if so, did you unregister game first and then unistalled it afterwards? (unregistering game consist in finding Forza Icon in App/program unistaller from system settings, then go to advanced option under uninstall button and right at the bottom of this page, find  "uninstall " DLC+ game ...it will not remove files but unregister packages )

 

1 hour ago, ~Z~ said:

Updating windows fixed my problem.But the game is crashing at the intro.Any fix?

Share this post


Link to post
Share on other sites
15 hours ago, ~SHUBHAM~ said:

Updating windows fixed my problem.But the game is crashing at the intro.Any fix?

try to reset game settings (still in add/remove programs, Forza icon, advanced options, reset button just above uninstall button)

i have no more idear, might be a driver problem ...try with older drivers (between 388 and 391 series if you're on nvidia hardware)

 

Share this post


Link to post
Share on other sites

I've downloaded the latest version from the ElAmigos website and it ran fine. I applied someone else's gave save (yes it worked and nothing was modded) but now I'm getting random freezes then crash. Stock settings and all that. Latest graphics driver. And no the graphics driver is fine.

 

Other than that, the performance patch makes the game run great.

 

Issues include:

A lot of cars not showing up on the garage or autoshow

 

Random crashes

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.