Jump to content
suspirija

Quake 4 (Update 1.4.2 + MULTi8) | 1.61 GB

Recommended Posts

The second time I download the game to another hdd, and the second time I get the same error during installation. Why?

I would not spam because I already asked this question on the page where the game is, but there is no answer.

Snap139.jpg.5768384015ee7e006d76aefa2abd718e.jpg

Share this post


Link to post
Share on other sites

have you tried to install it on another drive, i see in the above pic that you installed it into your drive C:  this game has been downloaded 88 times and no one else has reported this error & i also checked with my original copy & it installed just fine too

not sure what else to say

 

ScOOt3r

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you for your fast response. I'll try to install on another partition.

Share this post


Link to post
Share on other sites

I tried installing ( Windows 7 SP1 x64 Ult. ) on other partitions and the same error occurs. I also tried from another OS ( Windows 7 SP1 x64 Pro ) to install and again the same error occurs. In the end, I was able to install running the installation in Windows 98 compatible mode.

 I had no problems installing at the time.

Thanks for your effort.

  • Upvote 1

Share this post


Link to post
Share on other sites

Sorry for the inconvenience that has happened.

Would you like to give me some information about, how well it installs on windows 10 if you have that OS installed on your machine.

We don't check our repacked games on old depreciated windows operating systems.

We all have windows 10 OS installed.

Now about this error, it can happen with many configurations set on your windows version.

1. Clear the temp files each and every time after the repack installation

2. Run the setup in compatibility mode, whatever you choose!

3. Make sure you have enough Disk Space, RAM, CPU resources free from use.

4. Make sure your AV is not removing the function files of the setup.

  • Upvote 1

Share this post


Link to post
Share on other sites

Unfortunately I do not have Win 10 installed, but two Win 7 SP1 x64 ( Ultimate & Professional ).

As for the four items you mentioned, I know all about it. Only the installation in compatibility mode helped me. I first tried Win XP compatibility mode and the installation was cut short at about 70%. When i tried in Win 98 mode then i was able to install the game. Installation of the game was rather slow.

I don't know what happens to the system when a different installation mode is selected.

I don't have a strong computer, but it's still pretty good to play.

1. Motherboard :                      Asus Sabertooth 990FX R2.0

2. Processor :                            AMD Phenom II x4 965

3. Graphic card :                    Asus GTX 670 ( 2 GB VRAM )

4. Memory :                               2 x 4 GB

5. Storage :                                1 x SSD 480 GB + 3 x HDD ( 640 GB, 1000 GB, 1500 GB )

6. PSU :                                        Chieftec 620 W

7.  Chassis :                               Thermaltake Mozart TX

  • Upvote 1

Share this post


Link to post
Share on other sites
On 3/6/2020 at 1:56 AM, suspirija said:

The second time I download the game to another hdd, and the second time I get the same error during installation. Why?

I would not spam because I already asked this question on the page where the game is, but there is no answer.

Snap139.jpg.5768384015ee7e006d76aefa2abd718e.jpg

Same Problem here Please Fix. Thanks

Share this post


Link to post
Share on other sites

  • Advertisement

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.